Results 1 to 15 of 15

router help

  1. #1
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default router help

    Hi,

    I am new here and this is my first post so apologies if i am posting in the wrong section or something.

    I have a MTNL triband connection, i am on the DSL 1333 plan and i had asked for a new wifi router from MTNL. They came and installed me a wifi router today, it has 450TC1 written on it. This router i think worked fine for an hour or so after install and then i started noticing some packet losses on the dns which i had not had before on my wired sam300+ router. I am also noticing some CRC errors on the status page of the router. Can some1 help me understand why am i getting these packet losses and CRC errors?

    I am attaching screenshots for my problem

  2. #2
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Both models are same except for extra wireless settings in beetel450TCI.
    Change mod mode to GDMT and test.
    These small. errors will not be always present.

  3. #3
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Hi

    Ty for replying, I have tried with G.DMT and the same results, between these packet losses and CRC errors are noted while i am downloading. MTNL guys had enabled ACL which i disabled, and i have reset the router and reconfigured it.

  4. #4
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    What about about cwmp menu in same page ?
    No errors now ?

  5. #5
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Quote Originally Posted by essbebe View Post
    What about about cwmp menu in same page ?
    No errors now ?
    Hi,

    Errors still there, i have changed modulation to G.DMT don't help, should i also disable cwmp ?

  6. #6
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    You could have easily deactivated CWMP also and then posted No improvement / still errors..
    Try diffferent DNS : say google 8.8.8.8 and 8.8.4.4

    Try both in Dialer mode
    ( UserID/PW entered in system window to log in )
    and
    PPPoE Mode "Always On "( userid/PW entered/stored in Internet menu page )

    feedback.

  7. #7
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Quote Originally Posted by essbebe View Post
    You could have easily deactivated CWMP also and then posted No improvement / still errors..
    Try diffferent DNS : say google 8.8.8.8 and 8.8.4.4

    Try both in Dialer mode
    ( UserID/PW entered in system window to log in )
    and
    PPPoE Mode "Always On "( userid/PW entered/stored in Internet menu page )

    feedback.
    1. disabled CWMP didnt help at first

    2. changed dns to google dns, seems the same, i start getting packet losses only when am downloading.

    3. CRC errors in router still present, am attaching screenshot to have a look.

  8. #8
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    AVOID Full quote for preceding post., or if no other member has posted.
    When you want response from a particular member use full quote.
    4.
    Noticed any difference when connected in PPPoE mode and "bridged" mode?
    5.
    If still SAM300AX available recheck with this model.
    6.
    Try Firmware Upgrade
    Confirm present FW version. (AIRTEL version given below )


    seen on top Status Device info.
    Have to use Beetel FW at your own RISK
    Para two:
    Avoid using Full quote when no other member has posted in the thread
    or immediately following the earlier post.Delete.
    Last edited by essbebe; 10th December 2011 at 05:15 PM.

  9. #9
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Hi,

    Thanks for replying again and sorry for the quote thing.

    1. No change in connection when i used it in bridged mode or in PPPoE mode. Its still the same packet losses while i am downloading.

    2.Firmware version is V85.2.04.02 router is provided to me by MTNL, if there is a way of updating this firmware, pls link me to it so i can get it and have a look.

    3. I have also reset the router to factory default settings and have re-configured it thinking if the MTNL guys have done something different but was of no help. Packet loss only starts while i download torrents or anything http.

  10. #10
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    The firmware version is different only for putting the MTNL Logo !
    But cannot advise you to try firmware change.
    wait........

  11. #11
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Hi,

    Thanks for replying, sorry i don't have the sam300ax router anymore been taken away by mtnl but i had no packet losses or CRC errors with it.

  12. #12
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    MTNL 450TCI CRC errors

    An occasional CRC error is almost unavoidable on an ADSL circuit (especially one that is over 10,000 ft long).
    but as long as your connection is stable I wouldn't worry about it

    source : DSLreports.com
    7.
    Use shortest RJ11 cables .

    8.Try/test without ADSL splitter and connect DIRECT to Phone junction ( for testing only )

    9.
    Try another model ADSL splitter.
    Presume all Phones ( max 3 or 4 ) are connected to ADSL PHONE PORT only.
    10.
    Ensure there is no lightning arrestor board in BSNL Phone junction.or in the BSNL Box where you connect your RJ11 cable.

    Feedback.

    feedback.

  13. #13
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Hi,

    Thanks for replying again essbebe. I have checked over the weekend as u have specified, well even with new splitter, etc and doing as asked by you the crc errors presist. The packet loss however has reduced since we disabled CWMP. I was wondering if MTNL has given me a bad router and maybe it needs a firmware flashing. Is there anyway i can get the current firmware for Beetel 450TC1 ? my current firmware is V85.2.04.02. Pls advise.

  14. #14
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    my current firmware is V85.2.04.02. Beetel 450TCI

    Code:
     IF IT WORKS  DON'T REPAIR 
    AT YOUR OWN RISK

    http://www.indiabroadband.net/bsnl-b...tml#post349999 POST NO 61.

  15. #15
    Junior Member
    Join Date
    Dec 2011
    Posts
    10

    Default

    Hi,

    Thanks for replying, to the above i mentioned this is my current ADSL firmware

    ADSL Firmware Version : FwVer:3.12.8.200_TC3086 HwVer:T14.F7_7.0

    Router Firmware Version: V85.2.04.02

    Can this be updated with the link u sent ?

    I have a bit of info to add so u can help on my issue. I logged in my router and i have checked out the statistics tab on the status page, there i have no CRC errors on ADSL, Ethernet or WLAN. The CRC errors are only on the status page as shown above in the images that i have attached.
    Last edited by justin111; 12th December 2011 at 08:52 PM.

Similar Threads

  1. Replies: 204
    Last Post: 16th February 2013, 12:01 PM
  2. Replies: 0
    Last Post: 27th May 2012, 10:40 AM
  3. Replies: 7
    Last Post: 10th April 2009, 11:28 AM
  4. Replies: 0
    Last Post: 6th April 2009, 09:12 PM
  5. Replies: 5
    Last Post: 29th May 2008, 11:00 PM